[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: newsticker 1.99

From: Kevin Lin
Subject: Re: newsticker 1.99
Date: Thu, 11 Dec 2008 14:23:20 +0800 (CST)

Hi, Ulf:

   I run: emacs -Q, and got the following message:
BTW, my emacs is 23.0.60.



Newsticker started!
tree-widget-value-create: Wrong type argument: listp, 102
Contacting host:
Reading [text/html; charset=iso-8859-1]... 266 bytes of 256 bytes (104%)
Reading... done.
Reading [application/rss+xml]... 9k of 9k (100%)
Reading... done.
error in process filter: tree-widget-value-create: Wrong type argument: listp, 102
error in process filter: Wrong type argument: listp, 102
or: There is no version-controlled file in this buffer

Ulf Jasper writes:

   > Kevin Lin <address@hidden> writes:
>> I can see news in plain view, but can't see anything in treeview. Any
   >> setting I have to do ?

> Which Emacs version are you using? What platform? Do you see any error > messages? Have you tried emacs -Q? (If that does not work please send an > "ASCII screenshot". Launch "emacs -Q -nw" and call newsticker-show-news.)

   > Ulf

   > -- Klicken Sie HIER und Sie erhalten vier Dosen umsonst

reply via email to

[Prev in Thread] Current Thread [Next in Thread]