[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] gnumed: Can't get past login

From: Horst Herb
Subject: Re: [Gnumed-devel] gnumed: Can't get past login
Date: Fri, 24 May 2002 19:25:10 +1000

On Fri, 24 May 2002 13:18, Carl Larson wrote:
> The other thing that i thought was unusual was that it
> is looking in the site-packages directory of python1.5
> to get the "mx" and "pgdb" packages...and it doesn't
> seem to like this, since it also warns that there is a
> version mismatch for module _pg

If you have multiple versions of Python installed, you have to set "python 
path" environment in a way that you ensure that all used libraries match 
the version of Python you are using.
In case of gnumed, this has to be Python >= 2.1
Version 1.5 will definitely not work.
Furthermore, despite DB-API 2.0 compliance on our side, at present the only 
database backend adapter that delivers the expected results is PyGreSQL.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]