[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Current python etc version

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] Current python etc version
Date: Mon, 23 Jun 2003 09:13:12 +0200
User-agent: Mutt/

> Python >= 2.2, wxPython >= 2.4, PostgreSQL >= 7.3
Those are the official requirements that should be aimed for.

I am still happily running PostgreSQL 7.1, however. This will
have to change fairly soon, though. Until now only two things
require > 7.1: Debian postinst since it patches pg_hba.conf
and the document viewer since it (optionally) uses substring()
on large bytea which is not available in 7.1.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]