[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] Re: Current python etc version

From: Andreas Tille
Subject: [Gnumed-devel] Re: Current python etc version
Date: Mon, 23 Jun 2003 10:16:18 +0200 (CEST)

On Mon, 23 Jun 2003, Karsten Hilbert wrote:

> > Python >= 2.2, wxPython >= 2.4, PostgreSQL >= 7.3
> Those are the official requirements that should be aimed for.
> I am still happily running PostgreSQL 7.1, however. This will
> have to change fairly soon, though. Until now only two things
> require > 7.1: Debian postinst since it patches pg_hba.conf
Which is not a hard requirement.  If someone asks me to ship a
pg_hba.conf patch for 7.1 it would be easy I think.  But in general I
see no relevance to support PostgreSQL versions which will not be available
for the intended target release of Debian.

Kind regards


reply via email to

[Prev in Thread] Current Thread [Next in Thread]