gnumed-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnumed-devel] Re: installing and using gnumed


From: Andreas Tille
Subject: [Gnumed-devel] Re: installing and using gnumed
Date: Mon, 3 Nov 2003 09:53:46 +0100 (CET)

On Mon, 3 Nov 2003, Karsten Hilbert wrote:

> I am still on Python 2.1/PG 7.1.3
This might work for the server part but on the client it seems GnuMed is
always on the bleeding edge.  I did not want to use different dependencies
for server and client.  Moreover GnuMed has not even a chance to enter
Debian Sarge and thus the default Python for Sarge (2.3) makes sense
for the packages I'm currently developing, because I think that GnuMed
packages will enter Beta state not before Sarge is released and then
Woody will be outdated.

Kind regards

         Andreas.

--
Sie schaffen eine W├╝ste und nennen es Frieden.
                -- Publius Cornelius Tacitus (55-120)




reply via email to

[Prev in Thread] Current Thread [Next in Thread]