[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] wxpython and mac display bug solved ?

From: J Busser
Subject: Re: [Gnumed-devel] wxpython and mac display bug solved ?
Date: Wed, 18 Aug 2004 21:50:47 -0700

At 8:08 PM +0200 8/18/04, Dominique Buenzli wrote:
Ok now gnumed starts. But then it fails when loading the plugins

Mine works - though with the same display problems as before - after having updated with the Mac GnuMedLauncher as programmed (holding down the "u" key while it loads).

After updating, the applet did hang the first time, but after I forced a "quit", I got to the same place as we used to get several weeks ago, i.e. where GnuMed would load maybe have of 23 plug-ins successfully but the display elements as before were all jumbled. As before I could find Kirk, James T but could see no useful display.

The same photo of the woman with red-orange colored hair (on my display) remains - who IS she? Is she Horst? ;-)

Jim, is launching gnumed/gnumed/client/wxpython/ working for you ?

If I open the package and double click on the above file from the Mac's desktop (GUI), my Terminal application (bash) opens and yields the log below. If instead I should be working in bash and changing to the wxwindows directory, I forget what command I should input to "call" or "run"

(if I just type I get "command not found")

Last login: Wed Aug 18 21:38:44 on ttyp1
Welcome to Darwin!
"/usr/bin/pythonw" "/Volumes/gnumed/" && echo Exit status: $? && exit 1 jbs-Computer:~ jb$ "/usr/bin/pythonw" "/Volumes/gnumed/" && echo Exit status: $? && exit 1
Traceback (most recent call last):
File "/Volumes/gnumed/", line 13, in ?
    from Gnumed.pycommon import gmLog, gmI18N, gmPG
ImportError: No module named Gnumed.pycommon
jbs-Computer:~ jb$

reply via email to

[Prev in Thread] Current Thread [Next in Thread]