[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Mac OSX issue

From: James Busser
Subject: Re: [Gnumed-devel] Mac OSX issue
Date: Sun, 03 Feb 2008 08:38:38 -0800

On 2-Feb-08, at 8:52 PM, Dave Cramer wrote:
For some strange reason the O/S sees this program running as "Application not responding" which means that I can't click it in the tool bar.

I can click the Python application, but not GnuMed

FWIW I hadn't found that enough of a description, either ;-)
I do wonder if it could be a Python version problem.
Are you running 10.5 Leopard or 10.4 Tiger?
If 10.4 Tiger see about
        export PATH
If 10.5 Leopard which apparently uses Python 2.5.1 I had not had a chance to try it yet. Has anyone used Python 2.5.1 on other platforms to know whether it gives GNUmed any trouble?

On 3-Feb-08, at 5:33 AM, Dave Cramer wrote:

As far as the app, I seem to be able to run both from command line as well as from the bundled app.

Yes, I'm sure that works.

You're sure that *which* works?

On the tool bar on the bottom when you run GnuMed client there will be two icons.

I am thinking that by tool bar, you mean the "Dock"?

When I run GNUmed client as the *bundled app*, there is only snake-on- gnu.

When I run GNUmed client from the downloaded tarball command line calling
being aware that in Mac OS 10.4, calling the correct Python first requires
        export PATH=/usr/local/bin:$PATH
there is only the rocketship

IOW I can only get both in the dock at the same time if I have both launched the bundled app, *and* launched from the command line, without having quit either in between.

I tried launching the bundled app from the mounted disk image instead of from a copy that had been moved into my Applications folder, since I have sometimes forgotten to do that with a new application, but even that seemed to produce no problem.

What does right clicking on the snake say ?

(after launching from the bundled app)

GNUmed [Dr L. address@hidden Default] no patient

What does right clicking on the rocketship say ?

(after launching from the shell script)

GNUmed [Dr L. address@hidden Default] no patient

reply via email to

[Prev in Thread] Current Thread [Next in Thread]