[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnumed-devel] Trouble Setting up GnuMed - local postgres server

From: Karsten Hilbert
Subject: Re: [Gnumed-devel] Trouble Setting up GnuMed - local postgres server
Date: Sun, 23 Jan 2011 19:04:23 +0100
User-agent: Mutt/1.5.20 (2009-06-14)

On Sun, Jan 23, 2011 at 09:31:46AM -0800, Jim Busser wrote:

> From
> this fellow already tried the info at

This fellow probably does not yet fully understand that any
given client requires a particular database version. Since
he's claiming that his client will connect to gnumed_v14
only he must be running a 0.8.x client. He also claims that
he's got gnumed_v12 and gnumed_v13 inside PostgreSQL. This
means he once bootstrapped, which must have worked up to
v13. It then either failed before continuing to v14 or he
never bootstrapped a v14 backend or he did not install
gnumed-server or he did but never ran the upgrade from v13
to v14. Unless he gives more information we'll never know.

The main problem (lack of information) isn't going to be
magically solved by installing from PPA.

Even if he maybe cannot tell what he did when we'll have to
know what his desired outcome is.

GPG key ID E4071346 @
E167 67FD A291 2BEA 73BD  4537 78B9 A9F9 E407 1346

reply via email to

[Prev in Thread] Current Thread [Next in Thread]