[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnump3d-users] Mandrake serving Ubuntu - something's wrong

From: Ray Tran
Subject: Re: [Gnump3d-users] Mandrake serving Ubuntu - something's wrong
Date: Mon, 10 Oct 2005 23:03:20 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050723 Thunderbird/1.0.6 Mnenhy/

a couple of months ago I updated my workstation and got the same symptoms as
you. It turned out (after a _lot_ of searching) that the mad module in XMMS had
changed in some way and it no longer worked. I had to disable the mad module
and compile the mpg123 (I think) module instead. No problems since then.

Jeff Smith wrote:
> I had a great Gnump3d system running. It was a thing of beauty. Then I
> went and made some changes to my network. I dumped the Redhat9
> workstations and upgraded them to Ubuntu 5.04. At the same time, I
> inherited a new server and migrated most of my services (including
> Gnump3d) to the new box, now running Mandrake 10 instead of Redhat9.
> And now, as you've no doubt guessed, my Gnump3d isn't working. The
> family has become attached to the household music service, so this
> outage (which is going on 2 months now) is giving me some heat. Time to
> figure it out and get it fixed.
> Everything on the web side seems fine. Port 8888 is showing all my
> directories and files just like always. But when I attempt to launch a
> playlist from Firefox on the workstation, xmms comes up but then
> freezes. I've tried a couple of other players, but all of them do the
> same thing. When you get right down to the nitty gritty, I think all of
> them are using gstreamer0.8-mad to decode the mp3s, so the problem could
> be there. This is one of the things that's changed in my distro upgrades
> - the old Redhat didn't use gstreamer codecs. (For what it's worth, I've
> tried xmms under the alsa driver, the esd and the oss. Same results with
> each.)
> It's also possible that there could be something wrong with gnump3d
> attempting to serve out the stream. Is there a way to test this without
> relying on a player client? Is there some kind of dummy debugging probe
> tool I could use to send a request to the server and then monitor that
> it is sending stream chunks back properly? That at least would allow me
> to eliminate the server as the culprit.
> Has anybody else run into this problem and fixed it? (I've followed a
> couple of relevant looking threads, but in the end they didn't offer
> solutions that applied to me.)
> Currently musicless,

Hope that helps,
Ray Tran

reply via email to

[Prev in Thread] Current Thread [Next in Thread]