[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnump3d-users] Downsampling with lame : Error writing mp3 output

From: jbd
Subject: [Gnump3d-users] Downsampling with lame : Error writing mp3 output
Date: Sun, 25 Jun 2006 19:29:37 +0200
User-agent: Pan/ (As She Crawled Across the Table (Debian GNU/Linux))


Sorry to post again, but i were'nt able to totally solve my downsampling
problem i have exposed here :

Downsampling seems to work fine, but lame say to me : "Error writing mp3

I've tried to run gnump3d as root, just in case, but it is still the same.
If anyone has an idea !

Here is a detailled output :

Downsampling quality set to 'high' per config Creating MD5 digest Done -
d0a39aec577e1f81d847ce8ef738004d Downsampling - running: '/usr/bin/flac
--silent -c -d '/home/music/Computer/Pc/Lost Eden/03 - The Quest.flac' |
/usr/bin/lame --brief --verbose -b 128 -h - -' for
'/home/music/Computer/Pc/Lost Eden/03 - The Quest.flac' at level 'high'

No mime type found for /home/music/Computer/Pc/Lost Eden/03 - The

Cache is 65536 bytes. 10485760 is allowed.

LAME version 3.96.1
( CPU features: MMX (ASM used), 3DNow! (ASM
used), SSE
Using polyphase lowpass filter, transition band: 17249 Hz - 17782 Hz
Encoding <stdin> to <stdout>
Encoding as 44.1 kHz 128 kbps j-stereo MPEG-1 Layer III (11x) qval=2

Error writing mp3 output

reply via email to

[Prev in Thread] Current Thread [Next in Thread]