[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnump3d-users] Clear Search Results

From: Benjamin Damer
Subject: Re: [Gnump3d-users] Clear Search Results
Date: Mon, 14 Aug 2006 09:09:28 -0700

Hello Matthijs,

exactly, I am unable to enter a new keyword, because the "search again" link just reloads the result page. So there's no way to even get to the search form after I conducted a search.

I deleted my cookies and that fixed the problem temporarily (as in: it worked once, but as soon I conduct my first search, it's the same problem again).

I am using the template "tabular".

Benjamin Damer

On 8/12/06, M.J. Bons <address@hidden> wrote:
Hmm, I don't really understand your question I think..But I suppose you
aren't able to enter a new keyword in the search field? Have you already
tried to delete your cookies?

And which template are you using?


> Hello everyone,
> I have a question regarding the search in gnump3d. Currently I am running
> version 2.9.8 on a Ubuntu (Dapper) machine, pretty much using the default
> configuration.
> Maybe I'm just missing something, but I seem to be unable to clear the
> results of a search I conducted. On the search-page, beneath the
> result-table, I have only the following options:
> - Play all results
> - Search Again (which performs the exact same search again)
> Where would I find an option to clear these results and conduct a new
> search?
> Thanks
> Benjamin Damer
> _______________________________________________
> Gnump3d-users mailing list
> address@hidden

reply via email to

[Prev in Thread] Current Thread [Next in Thread]