[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[GNUnet-developers] Sorry for bothering

From: Sebastian Späth
Subject: [GNUnet-developers] Sorry for bothering
Date: Mon, 08 Sep 2003 22:08:39 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030313

1) Well, --with-crypto solved the key generation problems. It probably could be put into some FAQ.

2) I learned about libltdl now, so the compilation went fine.

2) after using "directory" as storing method, GNUnet is up and running. gdbm failed, with some afs_gnunet_gdbm_...(?) file missing. I'll figure how to use gdbm at some other point in time. (If there is some manual on how to use gdbm, feel free to point me to it).

Sorry for bothering you with these mails, I should have tried harder before crying for help.

Writing this I actually found aliensong, so it is definitly working now.


-------- Original Message --------
Subject: one step further in compiling - make error
Date: Mon, 08 Sep 2003 21:46:59 +0200
From: Sebastian Späth <address@hidden>
To: address@hidden

OK, I discovered the --with-crypto option which will hopefully solve the
 problem described in the previous mail. But now make aborts with an
error message which looks buggy to me:

gcc -DHAVE_CONFIG_H -I. -I. -I../../src/include -I../../src/include
-DPLUGIN_PATH=\"/usr/local/lib\" -DELIBDIR=\"\" -fno-strict-aliasing
-Wall -g -O2 -pthread -MT xmalloc.lo -MD -MP -MF .deps/xmalloc.Tpo -c
xmalloc.c  -fPIC -DPIC -o xmalloc.lo
make[3]: *** No rule to make target `-lltdl', needed by
`'.  Stop.
make[3]: Leaving directory `/usr/src/GNUnet-0.5.5/src/util'

Thanks for any pointers and sorry for the inconvenience,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]