[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnushogi-users] Install GnuShogi on Ubuntu Xenial

From: Sam Daille
Subject: Re: [Gnushogi-users] Install GnuShogi on Ubuntu Xenial
Date: Fri, 26 Jan 2018 09:36:54 +0100

OK, I will try to launch by hand this weekend, and I'll come back.

Maybe I'll try tagua too, since if it's work all will be solved (I wanted to install it first, but as it implied much more packages than xshogi, I tried a lighter solution - bad idea).

(Yes, it's too bad that shogi isn't widely known... In France, all events are in the East, not so close to me.)

Best regards.

2018-01-26 2:18 GMT+01:00 <address@hidden>:

All is in the title : I installed on my computer (running on Xenial) the packages gnushogi, xshogi, and also xfonts-100dpi-transcoded when I see on a bug reports that it could play (I already got the others packages quoted on the following webpages) :

I got the same problem : when I click on the app, a white icon with a question mark appears on the launcher, but nothing happens...
What happens when you open a terminal and launch gnushogi or xshogi by hand ?

Note that you may prefer to use tagua as a frontend, it is a bit more modern gui than old xshogi.
Thanks (and sorry for my bad english, I'm french).
Nice to see more french people jump the Shogi boat :)

Best regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]