[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gpsd-users] GPSD Client Connected to Remote GPSD - Unrecognized req

From: Gary E. Miller
Subject: Re: [gpsd-users] GPSD Client Connected to Remote GPSD - Unrecognized request "" when running gpsmon
Date: Fri, 1 Jun 2018 11:30:12 -0700

Yo Joshua!

On Fri, 1 Jun 2018 11:31:39 -0400
"Joshua Quesenberry" <address@hidden> wrote:

> I'm trying to connect an instance of GPSD on one machine to that on
> another machine connected to a GPS. I'm getting errors when I run any
> of the tools on the client side (gpsmon, cgps, etc.). Any ideas?

Lots.  Not always good ones...

> Here's the command I run:
> sudo /usr/sbin/gpsd -N -n -D 2 -F /var/run/gpsd.sock
> gpsd://

Well, there is your problem.  You forgot the -G option to gpsd.

Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703
        address@hidden  Tel:+1 541 382 8588

            Veritas liberabit vos. -- Quid est veritas?
    "If you can’t measure it, you can’t improve it." - Lord Kelvin

Attachment: pgp4TXLq05BKT.pgp
Description: OpenPGP digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]