[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Small cleanup patch

From: Yoshinori K. Okuji
Subject: Re: Small cleanup patch
Date: Sun, 14 Mar 2004 18:29:32 +0100
User-agent: KMail/1.5.3

On Sunday 14 March 2004 12:50, Jeroen Dekkers wrote:
>       * fs/fat.c (log2): Change name to grub_log2. All callers 

This should be written like this:

        * fs/fat.c (log2): Renamed to ...
        (grub_log2): ... this.
        All callers changed.

This is the traditional in GRUB.

BTW, I think this function should be named fat_log2 rather than
grub_log2, because it's local. Or, is it better to define this globally
in somewhere else?

The other changes are very good.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]