[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: LZO library version 1.02 or later is requiredgr

From: Gregg C Levine
Subject: RE: LZO library version 1.02 or later is requiredgr
Date: Wed, 14 Mar 2007 12:03:28 -0400

As for the RPM, I'm not sure but it should contain much of what was
installed in your user local directories. However, I normally install them
into the regular user directories, so your responses may vary. 

However they do distribute source code for their compression library so that
will be a big help.

However, how'd you get your earlier version of LZO installed in those
places? Also you can tell the configure scripts where to find everything by
specifying it on the command line, run configure --help for hints.

And yes it is indeed a constant.
Gregg C Levine address@hidden
"The Force will be with you. Always." Obi-Wan Kenobi

-----Original Message-----
From: address@hidden
[mailto:address@hidden On Behalf
Of James Hartley
Sent: Wednesday, March 14, 2007 3:22 AM
To: address@hidden
Subject: LZO library version 1.02 or later is requiredgr

After searching through Google, I surmize that this error is commonly
found.  Does installing lzo-devel still fix this problem as mentioned below?

I do have 1.08 installed in /usr/local/lib, however, I'm compiling on
OpenBSD 3.9, so I cannot install this RPM.  Can someone provide me
information as to its contents? 

Thanks for any information that can be provided.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]