[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: binutils version?

From: Gregg C Levine
Subject: RE: binutils version?
Date: Thu, 15 Mar 2007 18:02:10 -0400

We do need to update the versions for our project. Ideally that should state
that the version you are seeing on the GRUB2 pages is the minimum version to
build it.

Do you see any problems regarding the LZO version, and more importantly as
to where it was placed? Or just with the binary utilities?
You would be surprised as to how many older systems of all sorts are still
running out here.
Gregg C Levine address@hidden
"The Force will be with you. Always." Obi-Wan Kenobi

-----Original Message-----
From: address@hidden
[mailto:address@hidden On Behalf
Of James Hartley
Sent: Thursday, March 15, 2007 5:40 PM
To: address@hidden
Subject: binutils version?

I'm confused by what I'm seeing in the documentation.  The following page on

...states that binutils is required to build, but the following

...states that version 2.17 is the latest stable version.  Is the reference
to wrong or is 1.91 beta advocating use of a beta version of

Thanks for any clarification which can be offered.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]