[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH/DRAFT] Support linux boot protocol >= 2.02 long command-lines

From: Alon Bar-Lev
Subject: Re: [PATCH/DRAFT] Support linux boot protocol >= 2.02 long command-lines
Date: Fri, 2 May 2008 20:17:35 +0300

On 5/2/08, Vesa Jääskeläinen <address@hidden> wrote:
>  Hi Alon,
>  Actually I meant that I have used it before in vmware desktop and it worked
> fine. So I was wondering when it got broken and how did exactly you try it
> out to reproduce the issue here. Because grub 2 "has to" work in vmware too
> :)
>  Eg. tell that you ran this and this. And then did that.

I run:
grub-install /dev/hda

Nothing special... on boot I grub starts and goes into rescue prompt.
There is no proper documentation... So I don't know what else I can do.
I think I have a proper grub.cfg but I don't think I got to the stage
it actually can be read. As ls command command shows empty output.

>  I think lspci might also need some device database. So if it cannot load it
> may fail. But lets first tackle this vmware problem :)

But this is basic... the module is loaded... I understand that the
disk may not be detected, but I expect command to be available.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]