[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCH] New x86_64 EFI patch

From: Isaac Dupree
Subject: Re: [PATCH] New x86_64 EFI patch
Date: Tue, 08 Jul 2008 12:16:09 -0400
User-agent: Thunderbird (X11/20080505)

Bean wrote:
On Sun, Jul 6, 2008 at 7:02 AM, Isaac Dupree
<address@hidden> wrote:
Bean wrote:

Perhaps you can also try the binary version at:

A friend of mine have tested in in 32-bit EFI firmware, there is no
problem for him.
It confuses me!  I could boot it from refit as EFI.  Then it claimed to be
GRUB 0.97.  The "help" looked slightly different that what I was familiar
with (but I've never used grub1 so I don't know...); and `reboot` worked.  I
didn't test more yet.. should I?


That's the fedora efi loader, have you used the right file ?

BTW, you need to rename it as grub.efi, refit can't find files with .1 suffix.

oh, oops :-/  Now, actually using that file :-)
-- reboot and lspci work, unlike in my version (I wonder why they're different??)
-- appleloader works equally badly as with my compile.
-- I tried passing video=intelfb to linux; it worked under grub2-pc but didn't improve anything under efi.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]