[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bugfix: no cursor on command line

From: phcoder
Subject: Re: Bugfix: no cursor on command line
Date: Wed, 28 Jan 2009 06:18:35 +0100
User-agent: Thunderbird (X11/20090105)

Sorry it seems that my fs was corrupted which caused failure at install. fsck and reinstall fixed the problem
Vladimir 'phcoder' Serbinenko
Vesa Jääskeläinen wrote:
phcoder wrote:
I do not remember seeing a problem here. So what is actually the problem
and how to reproduce it?
I booted GRUB2 by GRUB-Legacy, command prompt appeared and worked but
there were no cursor. I think the same problem appears when the user
opens command line from the menu.

Still not seeing this. There is already a call to grub_setcursor (1) at
the beginning of this function... (and that was added somewhere in 2005)...

I tried both graphical and text console and none seem to be affected.

Grub-devel mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]