[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Getting the silent=splash to work?

From: BandiPat
Subject: Getting the silent=splash to work?
Date: Mon, 20 Apr 2009 16:53:14 -0400
User-agent: Thunderbird (X11/20090302)

Ok, grub2 devs, I can't figure this out. The splash screen that covers the scrolling text when booting up, no longer works! I've tried several different things, but have not run across a solution yet. What's the trick? Another user mentioned I should use linux16 rather than linux, but that gives me an error when I try it. Grub2 tells me I need to load a kernel first. I am running a 32-bit Linux on a 64-bit machine. When I tried to run the memory test, it gave me an error that I had to use linux16 for it, which indeed did work!

Here is a section from my grub.cfg:
### BEGIN /etc/grub.d/10_linux ###
menuentry "Zenwalk 6.0 GNU/Linux" {
        set root=(hd0,1)
        search --fs-uuid --set 82d81803-e0a2-487d-9c83-ec6d8d35cf2a
linux /boot/vmlinuz root=/dev/sda1 ro resume=/dev/sda4 splash=silent vga=794 (this is all one line, the email wrapped it)
        initrd  /boot/initrd.splash

The vga=794 seems to be working to give me the correct resolution, but with the scrolling text, not the silent splash. Any help with this small anomaly would be greatly appreciated. I am using svn2130, but this problem started after svn2031.


       ---Zenwalk v6.0--Linux 2.6.28---
        Registered Linux User #225206
"Ever tried Zen computing?"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]