[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Grub2 SVN on 64bit Xserve 2,1

From: decoder
Subject: Grub2 SVN on 64bit Xserve 2,1
Date: Thu, 23 Apr 2009 11:49:48 +0200
User-agent: Thunderbird (X11/20090302)

Hello all,

recently, we tried to use Grub2 SVN on a 64bit Apple Xserve (Model 2,1) using EFI and after Bean solved some Xserve specific problems that were discussed on the Ubuntu forums ( someone else finally managed to boot his Xserve 2,1 model with Grub2.

Ours however, did not boot and we isolated the problem to be a memory problem: When we plug in 4 GB or more, Grub2 fails (when you finally type "boot" on the command line, the machine instantly reboots). If we remove all but 2 GB of RAM, it works and we managed to boot a Debian kernel. So this seems to be a bug which only appears on this type of machine with >= 4GB of RAM.

Unfortunately, I haven't found a way yet to get any debug output for you from the machine (serial console doesn't seem to be supported in EFI). If there is anything we can do to get this bug solved, please let us know.

If this is the wrong list for this discussion, I'm sorry, I wasn't sure which list discusses Grub2 SVN bugs/problems :)

Thanks in advance,

Christian Holler
System Administrator

Saarland University

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]