[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Require at least gcc 4.2

From: Robert Millan
Subject: Re: Require at least gcc 4.2
Date: Thu, 3 Sep 2009 16:21:55 +0200
User-agent: Mutt/1.5.18 (2008-05-17)

On Tue, Sep 01, 2009 at 03:23:01PM -0700, David Miller wrote:
> From: "Vladimir 'phcoder' Serbinenko" <address@hidden>
> Date: Tue, 1 Sep 2009 16:12:20 +0200
> > Even if gcc<4.2 seem to work ok I think we shouldn't waste resources
> > on it and officially declare a minimal requirement ("you're free to go
> > under requirement but don't post bugreports if you do")
> You're making it such that I won't be able to do development on my
> main sparc development machine, which is using gcc-4.1.3
> In my view, this is going a bit overboard as a method to address this
> problem.

Why not just skip the check?  (e.g. --disable-gcc-check)

Robert Millan

  The DRM opt-in fallacy: "Your data belongs to us. We will decide when (and
  how) you may access your data; but nobody's threatening your freedom: we
  still allow you to remove your data and not access it at all."

reply via email to

[Prev in Thread] Current Thread [Next in Thread]