[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [PATCHv2][ 1/6] cryptodisk: luks: unify grub_cryptodisk_dev function

From: Daniel Kiper
Subject: Re: [PATCHv2][ 1/6] cryptodisk: luks: unify grub_cryptodisk_dev function names
Date: Fri, 3 Apr 2020 18:02:41 +0200
User-agent: NeoMutt/20170113 (1.7.2)

On Tue, Mar 17, 2020 at 09:10:02AM +0100, Denis 'GNUtoo' Carikli wrote:
> I'm sorry to have taken so long.
> I ended up being sidetracked with other functionalities I wanted to add
> as well along the way, which I'll probably address another time.

No problem...

> I also forgot to use --compose for sending the patches.
> As for the changes between the V1 and this one, beside addressing the
> comments the main changes are that:
> - I've split the patch set between the generic part and the backend
>   specific part (like luks1).
> - I've renamed the GRUB_FILE_TYPE to match the fact that the file type
>   could also be used in geli if it's implemented there.
> - I've also added two tiny patches to unify function names as it makes
>   the code easier to read afterward.

Sorry, this is not 2.06 material for me. However, I am happy to take it
after the release.

Patrick, could you take closer look at the patchset in the mean time?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]