[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNU Guile 2.9.6 Released [beta]

From: Matt Wette
Subject: Re: GNU Guile 2.9.6 Released [beta]
Date: Sat, 7 Dec 2019 08:05:15 -0800
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.2.1

On 12/6/19 5:14 AM, Andy Wingo wrote:
We are pleased to announce GNU Guile release 2.9.6.  This is the sixth
pre-release of what will eventually become the 3.0 release series.

Same error I get w/ 2.9.5, on Ubuntu 18.04:

  BOOTSTRAP GUILEC system/vm/linker.go
/bin/bash: line 6:  9159 Segmentation fault      (core dumped) GUILE_AUTO_COMPILE=0 ../meta/build-env guild compile --target="x86_64-pc-linux-gnu" -O1 -Oresolve-primitives -L "/home/mwette/proj/guile/guile-2.9.6/module" -L "/home/mwette/proj/guile/guile-2.9.6/guile-readline" -o "system/vm/linker.go" "../module/system/vm/linker.scm"
Makefile:1930: recipe for target 'system/vm/linker.go' failed
make[2]: *** [system/vm/linker.go] Error 139

I tried to get the guild-compile running under meta/gdb-uninstalled-guile but failed.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]