[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems to install Guile 2.0.0

From: Mark H Weaver
Subject: Re: Problems to install Guile 2.0.0
Date: Thu, 10 Mar 2011 14:46:10 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.3 (gnu/linux)

One possibility is that the hand-entered compile command actually worked
for some reason.  It certainly appears to have worked.  Perhaps the
added debugging switches, or perhaps something missing from the
environment that libtool or make provides, made it work.

Germán's later efforts to compile may have worked not because he removed
the Ctrl-Ls (which seems implausible), but rather because the
hand-entered command had already built the needed object file, and it
has remained.

Of course, you would think that his modification of vm.c would cause the
object file to be replaced.  But suppose the compiler dies before
overwriting the object file?  Suppose further that it returns a 0 result

Yes, I'm grasping at straws, but I see nothing more substantial to grasp
onto :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]