[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: compile error on FreeBSD 9

From: Mark H Weaver
Subject: Re: compile error on FreeBSD 9
Date: Wed, 30 Jan 2013 01:34:57 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.2 (gnu/linux)

Noah Lavine <address@hidden> writes:
> I suspect that libgc 7.1 is too old.

libgc 7.1 works with Guile 2.0, at least on GNU/Linux, and in fact I
suspect that's the most widely deployed combination of libgc + Guile by
far, because it's what Debian wheezy and Ubuntu 12.04+ include in their

Here's the relevant bug report for Guile 2 on FreeBSD 9:

It would be great if someone on FreeBSD would be willing to continue
investigating this issue.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]