[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: MIPS64/N64 support

From: Lluís Batlle i Rossell
Subject: Re: MIPS64/N64 support
Date: Tue, 1 Oct 2013 11:30:09 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

On Tue, Oct 01, 2013 at 12:55:53PM +0400, Nikita Karetnikov wrote:
> > In fact I was reluctant to raise again the ext4 topic ;) But I think 3.5.3 
> > has a
> > broken readdir() syscall in ext4. I think it's not a problem of kernel 
> > options
> > active. You simply have to avoid using ext4 (or even ext3, I can't recall).
> In the past, I was using EXT3 with CONFIG_EXT4_USE_FOR_EXT23, and there
> were problems with OOM Killer.  That was fixed by switching to
> I’ve recently tried to compile several versions of Linux-libre.  I used
> ‘/proc/config.gz’ but changed the mentioned options.  Whenever I tried,
> I was getting multiple warnings, “a variable is defined but is not used”
> or something like that.  I can’t remember the last time when I
> configured a kernel myself.  So I’m not sure whether such warnings are
> tolerable or not.

AH, ok. I have no idea. I also seem to recall that gNewSense had only o32
support, years ago. And not any n32/n64. Can it be?

I'd simply try to avoid ext4 or even ext3, without changing the kernel. I don't
know of linux-libre, but you need something newer than 3.7 I think, to get the
ext* fix.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]