[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Libreoffice building (sort of)

From: 白い熊@相撲道
Subject: Re: Libreoffice building (sort of)
Date: Wed, 11 Mar 2015 13:34:10 +0100
User-agent: Roundcube Webmail/0.9.2

On 2015-03-11 13:04, Andreas Enge wrote:
On Wed, Mar 11, 2015 at 10:27:15AM +0100, 白い熊@相撲道 wrote:
guix substitute-binary: error: connect: Connection timed out
fetching path `/gnu/store/8n7d1bgib9f1hml2k5ravgv79jv1whqf-tar-1.28' failed
with exit code 1

I think this is just a random error, due to hydra being overloaded. Normally
you can try again and there is a good chance it will work.


That's what I thought as well, so I tried many times, and it always failed thus. Inbetween though I ran it as root and it went through no problems, so it doesn't look like hydra was overloaded at the time.

Like I said, some strange behavior in the rebuilding of tar, bzip2, and module-import at the time, so thought the pull of the wip branch messed the system up slightly.

Currently, what I did to try to fix this - wget downloaded guix-master tar and pulled that file. Went through, no more bad connection errors on hydra...

Now it's still running, rebuilding gcc from source and from what I caught it'll build glibc and linux-libre... Why?

That's why I'm hoping some expert might give me a hint as to what is going on...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]