[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: guix pull: error: symlink: File exists

From: Laura Lazzati
Subject: Re: guix pull: error: symlink: File exists
Date: Wed, 31 Oct 2018 07:06:00 -0300

On Tue, Oct 30, 2018 at 7:43 PM Laura Lazzati <address@hidden> wrote:
On Tue, Oct 30, 2018 at 5:05 PM Thorsten Wilms <address@hidden> wrote:
Thing is, I did
`ln -s /var/guix/profiles/per-user/root/guix-profile/bin/guix
during installation and that symlink is still intact. Yet, `guix pull`
and `sudo guix pull` are markedly different
I restored my VM with guix over a foreing distro.
I already had this:
cd /usr/local/bin
 ll | grep guix
lrwxrwxrwx  1 root root   54 oct  7 14:07 guix -> /var/guix/profiles/per-user/root/guix-profile/bin/guix*
However, when I run sudo guix pull - at least when I tried after asking for help with this issue, it kind of takes all day long, and it ends up like stuck somewhere testing guile, When I first ran guix pull it just took a while
Thorsten Wilms

thorwil's design for free software:


reply via email to

[Prev in Thread] Current Thread [Next in Thread]