[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Guix 1.0.0 on VirtualBox on Ubuntu 16.04

From: Laura Lazzati
Subject: Re: Guix 1.0.0 on VirtualBox on Ubuntu 16.04
Date: Sat, 4 May 2019 12:39:43 -0300

Hi Peter!

On Sat, 4 May 2019, 10:19 Peter Faller, <address@hidden> wrote:
Hi -

My first attempt to install Guix failed - sorry, I don't have details, but I think it may have had something to do with selecting too many window managers. So I tried again, selecting only GNOME.
Did you delete the VM and started al over again or just reconfigured? 
The installation appeared to work (no obvious errors), but the graphical login failed for both root and my user account. Logging in via Ctrl-Alt-F1 to a console worked, but no commands were available - not even 'ls' or 'cd'. I could run some commands by typing in the full, long, '....profile...' command name; but there's something seriously wrong with having to do that.

I couldn't find an installation log that might be helpful; but if there is such a thing that might be useful for troubleshooting, let me know.
I run virtualbox too because it was the first one I learnt but for the distro I suggest using qemu. I have also an Ubuntu host and after struggling for a week (because the tool was new to me) I made it work.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]