[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Video narration

From: Laura Lazzati
Subject: Re: Video narration
Date: Thu, 23 May 2019 11:07:43 -0300


On Thu, May 23, 2019 at 7:14 AM Paul Garlick
<address@hidden> wrote:

> Did this problem resolve itself?
> I tested 01-installation-from-script on my system without seeing any
> interruption.  I am testing with totem version 3.26.0 on Ubuntu 18.04.
I found the reason for this.
I have a minimal installation of Ubuntu 18.04.
I installed all the software I need with guix instead of apt, so I was
using the version of totem that comes with guix. I removed this
version and installed the one that comes with apt, and noticed that it
also installed: gir1.2-totem-1.0, gir1.2-totemplparser-1.0, libtotem0
and  totem-common, and after that, I didn't  find anymore segmentation
faults. I searched just a little on the web and found this:
Then, I removed the version of totem that comes with ubuntu and tried
again with the one that comes with guix and the same result :/
I wanted to take a look at how totem was packaged but I can't find it,
I feel so newbie right now :(


reply via email to

[Prev in Thread] Current Thread [Next in Thread]