[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 1.1.0rc2 available for testing!

From: Robert Smith
Subject: Re: 1.1.0rc2 available for testing!
Date: Mon, 13 Apr 2020 13:07:58 +0200

Hi Ludo,


I ran into the same issue that Jesse encountered in December, the
installer hangs when it tries to connect to wifi, and I can't escape by
pressing Alt-F2/F3/F12. In the end I just have to hold down the
power button. I've tested this with different wifi networks and it's
always the same. I tried using the console to connect to wifi, and
everything worked smoothly. The only difference from the manual was
that I had to use `rfkill unblock wifi` before I could bring the
interface up. I didn't have this issue when I first installed guix, so
I downloaded the 1.0.1 installer and as I thought the issue wasn't
there, and the wifi connection went smoothly.

I'm not sure how I can get any diagnostic information from my system, if
you have ideas I'd be happy to try them out. I tested this on my Librem
15 v4; I remember from Guix Days that a few other people have Librem
laptops, I'm curious if they can use the installer to connect to a wifi


reply via email to

[Prev in Thread] Current Thread [Next in Thread]