[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug#33329] [PATCH] gnu: Deprecate linux-module shpchp and tell user to

From: swedebugia
Subject: [bug#33329] [PATCH] gnu: Deprecate linux-module shpchp and tell user to remove it.
Date: Sun, 11 Nov 2018 19:42:13 +0100

On 2018-11-11 12:32, Ludovic Courtès wrote:
swedebugia <address@hidden> skribis:


Ok. Would my patch have worked anyway?

I spotted a typo: (eqv? (missing 'shpchp)) is wrong because ‘eqv?’
should take two arguments and ‘missing’ is not a procedure.

Ok. Thanks for taking your time.

Apart from this the patch could have worked I guess.

So where would that error message be produced?
In gnu/build/linux-modules? load-linux-modules?

An error message is produced while building the initrd; see commit

Good, I had not seen that.

For now, what about closing this issue and opening a new one when we
have an idea on how to improve on this?

Fine with me :)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]