[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug#43076] [bug#43156] [PATCH v2] gnu: gajim: Update to 1.2.2

From: Mason Hock
Subject: [bug#43076] [bug#43156] [PATCH v2] gnu: gajim: Update to 1.2.2
Date: Tue, 20 Oct 2020 20:20:03 -0700

On Mon Oct 12, 2020 at 10:26 AM PDT, Ludovic Courtès wrote:
> "Mason Hock" <> skribis:
> > Sorry, after some further testing I found another problem.  Please
> > disregard.
> Any update on this patch?

Hi Ludovic,

The problem is that Gajim launches, but fails to connect to the the
server due to an error in lib/python3.8/site-packages/nbxmpp/

    Gi.repository.GLib.Error: g-tls-error-quark: TLS support is not

As far as I was able to gather, this error typically means that
glib-networking is not available.  However, I tried adding
glib-networking as a both an input and a propogated input for both gajim
and python-nbxmpp, and still get the same error.

I wasn't sure what to try next, and then other tasks got in the way of
digging any deeper.  Sorry for the delay.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]