guix-patches
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[bug#47643] [PATCH 16/22] gnu: transcode: Disable v4l support due to bro


From: Raghav Gururajan
Subject: [bug#47643] [PATCH 16/22] gnu: transcode: Disable v4l support due to broken API.
Date: Wed, 7 Apr 2021 16:42:31 -0400

* gnu/packages/video.scm (transcode)[inputs]: Remove v4l-utils.
[configure-flags](enable-libv4l2,enable-v4l): Remove flags.
---
 gnu/packages/video.scm | 8 +++++---
 1 file changed, 5 insertions(+), 3 deletions(-)

diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 6a2de91227..1e48782b10 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -200,10 +200,12 @@
     (arguments
      `(#:configure-flags
        (list
-        "--enable-libv4l2"
+        ;; XXX: Broken API.
+        ;; "--enable-libv4l2"
         "--enable-libmpeg2"
         "--enable-libmpeg2convert"
-        "--enable-v4l"
+        ;; XXX: Broken API.
+        ;; "--enable-v4l"
         ;;; XXX: Not available.
         ;"--enable-bktr"
         ;"--enable-sunau"
@@ -265,7 +267,7 @@
        ("lzo" ,lzo)
        ("mjepgtools" ,mjpegtools)
        ("sdl" ,sdl)
-       ("v4l-utils" ,v4l-utils)
+       ;; ("v4l-utils" ,v4l-utils)
        ("x11" ,libx11)
        ("x264" ,libx264)
        ("xaw" ,libxaw)
-- 
2.31.1






reply via email to

[Prev in Thread] Current Thread [Next in Thread]