[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Health] GNU Health 3.6.4 install errors

From: Doug Lytle
Subject: [Health] GNU Health 3.6.4 install errors
Date: Wed, 19 Aug 2020 12:59:30 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.10.0

Hello everybody,

I've been looking for a self-hosted application that I can provide a small chiropractic clinic to get them to stop using Word and Excel for the patient records and came across GNU Health. Thinking that they would only use probably around 3 of the modules.

So, in my home ESXI Lab, I spun up a Ubuntu 20.04 virtual machine to test.  I've following the below link for the instructions

Everything was working as written in the instructions until I got to the last part, before starting the service.  Error listed below:

So, thinking it might be because of the newness of Ubuntu 20.04, I spun up a Debian 10 virtual machine and I got the exact same error.

I then moved on to CentOs 8 and got that same error.  Lastly, I tried OpenSUSE Leap 15 with the same results.

Any input appreciated!


Doug Lytle

reply via email to

[Prev in Thread] Current Thread [Next in Thread]