[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] Getting GIFT from Savannah

From: Wolfgang Müller
Subject: Re: [help-GIFT] Getting GIFT from Savannah
Date: Mon, 22 Mar 2004 08:18:35 +0100
User-agent: KMail/1.5.4

On Sunday 21 March 2004 23:44, David Squire wrote:
> Hi folks,
> I am trying to download the latest GIFT from Savannah. I haven't done
> this for quite a while, and it seems not to be working. Following the
> instructions on the web page, I do:
>  >set CVS_RSH="ssh"
>  >cvs -z3 -d:ext:address@hidden:/cvsroot/gift co gift
> It just hangs. No prompt. Nothing written to the directory. When I hit
> ^C, I get:
> cvs [checkout aborted]: received interrupt signal
> Has anyone else tried it lately? I'm just wondering which end the
> problem is. I'm using Concurrent Versions System (CVS) 1.11.2
> (client/server) on RedHat 9 (which all patches installed).
Hi, David,

Thanks for giving it a try.

I tried it after the FSF security problems (these were fixed in december 2003, 
so I tried somewhere in january 2004). The thing to make sure when getting 
things from CVS is to make sure that you're using version 2 of the SSH 
protocol. This can be done by an entry in ssh_config.


I just did an anonymous checkout. It worked fine.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]