[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[help-GIFT] Text::Iconv is missing.

From: Filip FLOREA
Subject: [help-GIFT] Text::Iconv is missing.
Date: Tue, 21 Jun 2005 21:48:38 +0000

Another perl related problem.
I'm using Fedora3. I tryed to update perl and to manually install Text-
Iconv-1.4. I even manually put the file
into /usr/lib/perl5/5.8.5 but it still doesn't work -> the same error

checking for g77 option to produce PIC... -fPIC
checking if g77 PIC flag -fPIC works... yes
checking if g77 supports -c -o file.o... yes
checking whether the g77 linker (/usr/bin/ld) supports shared
libraries... yes
checking dynamic linker characteristics... GNU/Linux
checking how to hardcode library paths into programs... immediate
checking whether stripping libraries is possible... yes
checking for XML_ParserCreate in -lexpat... yes
checking for convert... /usr/bin/convert
checking for perl... /usr/bin/perl
Checking for module XML::DOM in your perl setup
Checking for module XML::XQL in your perl setup
Checking for module XML::XQL::DOM in your perl setup
Checking for module Text::Iconv in your perl setup
      Text::Iconv is missing. 
        Perl gives us the following error message:
        Can't locate loadable object for module Text::Iconv in @INC
(@INC contains: /usr/lib/perl5/5.8.5/i386-linux-thread-
multi /usr/lib/perl5/5.8.5 /usr/lib/perl5/site_perl/5.8.5/i386-linux-
thread-multi /usr/lib/perl5/site_perl/5.8.4/i386-linux-thread-
multi /usr/lib/perl5/site_perl/5.8.3/i386-linux-thread-
multi /usr/lib/perl5/site_perl/5.8.2/i386-linux-thread-
multi /usr/lib/perl5/site_perl/5.8.1/i386-linux-thread-
multi /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-
multi /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4 
/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 
/usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0 
/usr/lib/perl5/vendor_perl/5.8.5 /usr/lib/perl5/vendor_perl/5.8.4 
/usr/lib/perl5/vendor_perl/5.8.3 /usr/lib/perl5/vendor_perl/5.8.2 
/usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl/5.8.0 
/usr/lib/perl5/vendor_perl .) at (eval 75) line 1
    Compilation failed in require at (eval 75) line 1.
    BEGIN failed--compilation aborted at (eval 75) line 1.;
Checking for module HTTP::Request in your perl setup
HTTP::Request: OK
Checking for module XML::Parser in your perl setup
XML::Parser: OK
There were one or more missing Perl modules. Please install them
      or adjust your Perl library path befor trying again.

     This error message was generated  at line
configure: error: There are some modules missing from your perl
configuration. Please see the output above.

any ideeas?
I saw that a while ago (5 Jun 2004), you said to Kurt Heinz
that "This looks very much like you did not install the Perl
prerequisites for GIFT. This is 


followed by

in the prerequisites package I sent you."

Where can I find these pakages?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]