[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] install GIFT

From: Rahayu A Hamid
Subject: Re: [help-GIFT] install GIFT
Date: Thu, 26 Nov 2009 10:33:01 +0800 (MYT)

Hi Pruet,

I've tried it and this is what I got....

address@hidden:~$ sudo apt-get install gnuift
Reading package lists... Done
Building dependency tree      
Reading state information... Done
gnuift is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

so...what do i do next? I would I know it was properly installed..I 
can't see it in the applications or is there another way to use it?

and then out of curiosity...I just typed gift..and what I got is...

address@hidden:~$ gift
GIFT:Starting Server
Random number generator has been seeded with 8646 AnVENotFound occured: 

terminate called after throwing an instance of 'VENotFound'

so...what's wrong???

thanks in advance

----- Original Message -----
From: "Pruet Boonma" <address@hidden>
To: "Henning Müller" <address@hidden>
Cc: "Rahayu A Hamid" <address@hidden>, "help gift" <address@hidden>
Sent: Wednesday, 25 November, 2009 18:49:50 GMT +10:00 Canberra / Melbourne / 
Subject: Re: [help-GIFT] install GIFT

Hi Rahayu,


sudo agt-get install gnuift

make sure you have universe repository in your software sources (you can
check it from System->Administration->Software Sources->Ubuntu Software)


On Wed, 2009-11-25 at 07:46 +0100, Henning Müller wrote:
> Dear Rahayu,
> I have never used the Ubuntu package, so it is hard for me to reproduce 
> the error. The gnuift package might not contain the latest version.
> If you feel able to use the latest version from the GNU subversion, then 
> compiling it on your machine manually might work better.
> Cheers, Henning
> Rahayu A Hamid wrote:
> > Hi,
> > 
> > I'm new to Linux and I need to install GIFT on my machine. I've looked at 
> > previous listings on downloading and installing GIFT..even tried them..but 
> > doesn't seen to work...not sure why.
> > 
> > I'm using Ubuntu and installed gnuift package from the package 
> > manager..but, when I typed
> > 
> > sudo apt-get gnuift , I got the following
> > 
> > E: Invalid operation gnuift
> > 
> > Really appreciate the help...thanks in advance
> > 
> _______________________________________________
> help-GIFT mailing list
> address@hidden

Pruet Boonma
Graduate Student
Computer Science Department
University of Massachusetts Boston

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]