[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [help-GIFT] install GIFT

From: Müller , Wolfgang
Subject: Re: [help-GIFT] install GIFT
Date: Wed, 2 Dec 2009 09:18:47 +0100

*if* you have gift-config.mrml, starting is would be a good thing.


On Wed, Dec 2, 2009 at 2:00 AM, Rahayu A Hamid <address@hidden> wrote:
Hi guys,

I've managed to get the indexing working, but at the end I got this message.....

Writing Chunk for Feature ID 15594. The Offset is 0xd25da8=13786536
writing chunk of size 281
Writing Chunk for Feature ID 15595. The Offset is 0xd26680=13788800
writing chunk of size 272
NEW WRITING ADI ****************************************
NEW ADI WRITTEN ****************************************

BEFORE checking inverted file consistencyAFTER checking inverted file consistency
The check was successful
ERROR in generating inverted fileCAcIFFileSystem::~CAcIFFileSystem() called
CAccessor.cccalling destructor
CAccessor.cccalling destructor


Copying /home/rahayu/gift-config.mrml to /home/rahayu/gift-config.mrml-old

Couldn't open /home/rahayu/gift-config.mrml:
No such file or directory at /usr/bin/ line 585

what does it mean?
the next step is to start the GIFT server, right?

thanks in advance....:)


----- Original Message -----
From: "Henning Müller" <address@hidden>
To: "Rahayu A Hamid" <address@hidden>
Cc: "help gift" <address@hidden>
Sent: Tuesday, 1 December, 2009 18:00:46 GMT +10:00 Canberra / Melbourne / Sydney
Subject: Re: [help-GIFT] install GIFT

This might not be very well document but you should find this in the
GIFT readmes. There is a command Calling this
perl script with the option --help will give you all the parametres

The easiest interface to use might be the php interface available from
the web pages. If your PC is accessible from the Internet you can also
use an existing interface such as the one on and connect to your IP address and the
port you started GIFT with.

There is indeed very little documentation on GIFT and it will require
some manual work.

Cheers, Henning

Rahayu A Hamid wrote:
> Hi,
> Sorry, if this sounds stupid(not very good with linux and command line)...but, how do I do that?
> thanks in advance
> ----- Original Message -----
> From: "Henning Müller" <address@hidden>
> To: "Rahayu A Hamid" <address@hidden>
> Cc: "help gift" <address@hidden>, "Pruet Boonma" <address@hidden>
> Sent: Thursday, 26 November, 2009 18:15:23 GMT +10:00 Canberra / Melbourne / Sydney
> Subject: Re: [help-GIFT] install GIFT
> Hi,
> then gift seems to be working properly. You need to index a database
> before starting gift makes sense. You also need a client interface to
> actually use a started gift server with a database.
> There is not much documentation but the most important commands are
> described in the readme, I think.
> Cheers, Henning
> Rahayu A Hamid wrote:
>> Hi Pruet,
>> I've tried it and this is what I got....
>> address@hidden:~$ sudo apt-get install gnuift
>> Reading package lists... Done
>> Building dependency tree
>> Reading state information... Done
>> gnuift is already the newest version.
>> 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
>> so...what do i do next? I would I know it was properly installed..I can't see it in the applications or is there another way to use it?
>> and then out of curiosity...I just typed gift..and what I got is...
>> address@hidden:~$ gift
>> GIFT:Starting Server
>> Random number generator has been seeded with 8646
>> AnVENotFound occured: /home/rahayu/gift-config.mrml
>> terminate called after throwing an instance of 'VENotFound'
>> Aborted
>> address@hidden:~$
>> so...what's wrong???
>> thanks in advance
>> rahayu
>> ----- Original Message -----
>> From: "Pruet Boonma" <address@hidden>
>> To: "Henning Müller" <address@hidden>
>> Cc: "Rahayu A Hamid" <address@hidden>, "help gift" <address@hidden>
>> Sent: Wednesday, 25 November, 2009 18:49:50 GMT +10:00 Canberra / Melbourne / Sydney
>> Subject: Re: [help-GIFT] install GIFT
>> Hi Rahayu,
>> try
>> sudo agt-get install gnuift
>> make sure you have universe repository in your software sources (you can
>> check it from System->Administration->Software Sources->Ubuntu Software)
>> Cheers,
>> pruet
>> On Wed, 2009-11-25 at 07:46 +0100, Henning Müller wrote:
>>> Dear Rahayu,
>>> I have never used the Ubuntu package, so it is hard for me to reproduce
>>> the error. The gnuift package might not contain the latest version.
>>> If you feel able to use the latest version from the GNU subversion, then
>>> compiling it on your machine manually might work better.
>>> Cheers, Henning
>>> Rahayu A Hamid wrote:
>>>> Hi,
>>>> I'm new to Linux and I need to install GIFT on my machine. I've looked at previous listings on downloading and installing GIFT..even tried them..but doesn't seen to work...not sure why.
>>>> I'm using Ubuntu and installed gnuift package from the package manager..but, when I typed
>>>> sudo apt-get gnuift , I got the following
>>>> E: Invalid operation gnuift
>>>> Really appreciate the help...thanks in advance
>>> _______________________________________________
>>> help-GIFT mailing list
>>> address@hidden

help-GIFT mailing list

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]