[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[help-GIFT] 'Missing' script too old or missing

From: fuiteen
Subject: [help-GIFT] 'Missing' script too old or missing
Date: Mon, 11 Jan 2010 01:26:25 -0800

Hi, I am currently doing a research on image processing and I wish to install the gift software but unfortunately I am receiving this error. Can anyone help me with this? I have tried many times but also received the same error.

checking for a BSD-compatible install... /usr/bin/ginstall -c
checking whether build environment is sane... yes
/jack/Desktop/gift-0.1.14/missing: Unknown `--run' option
Try `/jack/Desktop/gift-0.1.14/missing --help' for more information
configure: WARNING: `missing' script is too old or missing
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for style of include used by make... GNU
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

Jaimie, FuiTeen

reply via email to

[Prev in Thread] Current Thread [Next in Thread]