[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Global not working

From: Grigorios Prasinos
Subject: Global not working
Date: Sat, 23 Aug 2003 15:11:45 +0200
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030630

Hello everybody

I just installed global v4.6 on my mandrake 9.1 system
(first-time global user).
My problem is that global is not working:
When I type 'gtags' in a project directory I get no
error messages but the files GTAGS and GRTAGS are empty
(while GPATH and GSYMS have the same size).
I checked that the gctags is the correct one and actually
when I run gctags directly on a file I get the tags on stdout.
I tried also to run gtags using exubernant-ctags as parser
and the result is again that GTAGS is empty
(although again ctags works correctly when I run it directly on
a file).

Any suggestions? This program is a gem, now I know that it
exists I cannot go back to programming without it!

-Grigoris Prasinos

reply via email to

[Prev in Thread] Current Thread [Next in Thread]