[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-glpk] try in glpios07.c

From: Andrew Makhorin
Subject: Re: [Help-glpk] try in glpios07.c
Date: Sat, 16 Jan 2010 17:47:13 +0300

> Int try has been used in several subs in glpios07.c  However try is a
> keyword in Microsoft Visual C++.  Will it be better to rename the int
> try to int ntry in order to eliminate the use of a MSVC keyword.

Glpk source code is written in the standard C, not in C++, where 'try'
is *not* a reserved keyword.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]