[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-glpk] glpk 4.47 install for RH linux

From: Kevin Hunter
Subject: Re: [Help-glpk] glpk 4.47 install for RH linux
Date: Wed, 25 Jul 2012 13:15:08 -0400
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120714 Thunderbird/14.0

At 1:01pm -0400 Wed, 25 Jul 2012, Michael Bramley wrote:
I picked up the tarfile
and after running the make I still get no 4.47 glpsol.

My glpsol -v still reports version 4.20.

Am I missing something?

Did you also make install?

Assuming you're running a Unix-type system, here is my general course of action when I install GLPK from source:

1. Download most recent version.

2. ./configure --prefix=/usr/local

3. make -j2

4. sudo make install

5. sudo ldconfig

If you ignore step 4, then you'll need to find the compiled binary in the untarred directory, and run that directly.

Step 5 just updates the pointers for the dynamic linker. If after step 4 you still get 4.2, then this should fix that.



reply via email to

[Prev in Thread] Current Thread [Next in Thread]