[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnats/gnatsweb problem

From: Moe Elzubeir
Subject: gnats/gnatsweb problem
Date: Fri, 09 Nov 2001 20:09:30 -0600


I have been trying to setup gnats for awhile now. I have successfully
set gnats so I can submit reports, view them, edit them, etc. However, I
haven't been able to set gnatsweb to work with it at all.

I am running gnatsd through inetd, here is the line:
support   stream  tcp nowait  gnats /usr/lib/gnats/gnatsd gnatsd

in my /etc/inetd.conf

I tried to run 'make test USER=whome PASSWORD=mypass DATABASE=somedb',
but that failed too and gave me the same message first discussed on the
TROUBLESHOOTING file. I tried to telnet to port 1529 but to no avail
(didn't accept the connection).. This attempt (telnet) is from the same
machine running gnatsd (supposedly) and the web server.

I think the problem (other than not being able to connect to port 1529)
is that i'm not sure what the 'username' and 'password' refer to. Is
this the user I created for gnats when I first installed it? The one
defaulting to uid,gid:41 ?

I really would appreciate your help.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]