help-gnats
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnats : Support for new ppc64le arch.


From: Chad Walstrom
Subject: Re: gnats : Support for new ppc64le arch.
Date: Fri, 22 Nov 2013 21:58:51 -0600
User-agent: Wanderlust/2.15.9 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.8 Emacs/23.4 (x86_64-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

At Fri, 22 Nov 2013 13:28:55 +0530,
Chandan wrote:
> Would it be possible for you to spin up a newer version of "gnats"
> with latest config.guess ?  Alternatively, if you want us to send a
> patch to config.guess, we can do so too.

Yes, GNATS 4.1.0 is very outdated. The code in CVS is close to
release-worthy, or it was a few years ago. Honestly, the project has
stalled. Regardless, try checking out HEAD from CVS and let me know if
that works for you. I believe I updated config.guess last year.

> I can help to validate the new release tarball of the "ffe" works well
> by compiling on ppc64le machine.

I'll see what I can do to spare some time to work on GNATS in the
upcomig weeks. Since I don't use the software on a daily basis
anymore. We could us a new maintainer who would like to see GNATS
continue on.

-- 
Chad



reply via email to

[Prev in Thread] Current Thread [Next in Thread]