[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Help-gnu-arch] "broken pipe" error trying to import large tree

From: Jean Helou
Subject: Re: [Help-gnu-arch] "broken pipe" error trying to import large tree
Date: Mon, 02 Feb 2004 20:00:45 +0100
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031221 Thunderbird/0.4

Hash: SHA1

Harris L. Gilliam wrote:

| Hi,
| I am trying to import a fairly large tree of approx 37661 files
| taking up 705 MB of disk.  When I run 'tla import' it sits there
| for a few minutes and then dies with a "broken pipe" error.  No
| other details are provided in the error message.  I was using the
| 1.1pre9 version and just upgraded to the 1.1 version.  Both die
| with the exact same error.  Any help/suggestions would be
| appreciated.
| ---Harris
First suggestion that comes to mind is try tla1.2pre and see if it has
the same problem.
If it does please file a bug report on or report it here so
someone can do it.

Second would be that importing 37k files ina single project is a bit
excessive. You might want to break it up in multiple projects
eventually using configs to put it back together afterwards. This
would allow you to have a finer control over the different parts of
you project and yet be able to check the whole thing out in few steps.

Version: GnuPG v1.2.4 (GNU/Linux)
Comment: Using GnuPG with Thunderbird -


reply via email to

[Prev in Thread] Current Thread [Next in Thread]