[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: build: Maximum buffer size exceeded

From: Eli Zaretskii
Subject: Re: build: Maximum buffer size exceeded
Date: Sun, 09 Feb 2003 17:56:32 +0200

> From: Daniel Pfeiffer <>
> Newsgroups:
> Date: Sun, 9 Feb 2003 13:46:18 +0100
> > First, please note that reporting failures to build here is not
> > recommended: you should either report them on
> Doesn't seem to be working currently.  I recently got two mails back with:
> host []: 550 Invalid address in message header

Something is wrong with the way you sent that message, or maybe there
was a temporary outage at  The address I mentioned is correct
and works for me.

> > (for released versions of Emacs), or to (for
> > CVS and pretest versions).  Many Emacs developers don't read this
> > forum, so they will never see your report.
> Also no answer from them yet, so I tried here in the newsgroup.

I don't remember I saw your message in emacs-pretest-bug (so perhaps
resend), but in any case, you should not expect a response too soon:
some developers are busy and don't reply immediately.  Please be

> > What Emacs is trying to tell you is that when it tried to load
> > file.el, it found that file to be more than 128MB, the maximum size of
> > a buffer Emacs can handle.  What you need to figure out is how come
> > files.el, which is only about 170KB, causes Emacs to think it's much
> > larger.
> I put an strace into the Makefile, and see that it normally opens a file,
> writes Loading... and then reads.  But on the last one, it successfully
> opens the file, closes it, yet writes Loading... and then  then goes and
> opens and closes it again.

Did you look at files.el?  Is there any garbage in it?  What is its
size as reported by `ls'?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]