[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

dired by name is blank?

From: Sara
Subject: dired by name is blank?
Date: 19 Feb 2003 06:13:47 -0800

GNU Emacs 20.7.1 running on solaris, viewed on a redhat 8 xhost...

dired works fine in all my my dirs and subdirs except one. In that
one, it shows the directory name at the top, but no lines below. I
tried "g", no change. I check privs and there is nothing unusual about
the directory or its files that won't view- ownership and chmod's are
all the same as dirs that I can view. no matter what I try, I can't
see the files in this one particular directory.

In other dirs, if I press "$" (hide), I see the same thing, no files.
If I then hit META-$, they come back.

But in this one particular dir, META-$ just puts the line "ESC - $" in
the minibuffer- it doesn't seem to interpret it as a command!? Very

I tried restarting emacs, no change.  Any diagnostic advice is


reply via email to

[Prev in Thread] Current Thread [Next in Thread]